We are experiencing increased network latency in some regions of our infrastructure
Incident Report for Demandbase
Resolved
We have isolated the problem to cached connections in our caching layer and the issue has been mitigated.
Posted Jan 26, 2022 - 12:31 PST
Investigating
We are currently experiencing increase network errors in our infrastructure region. We are working with AWS team to isolate the issue. The impact might be that you are experiencing slower login times into the Demandbase platform.
Posted Jan 26, 2022 - 10:32 PST
This incident affected: Demandbase Platform.