Sales Intelligence Cloud users are reporting errors with exports

Incident Report for Demandbase

Resolved

The issue has been resolved.
Posted May 24, 2022 - 11:27 PDT

Identified

We are able to reproduce the issue and we are working on a fix.
Posted May 24, 2022 - 11:07 PDT

Update

We are continuing to investigate this issue.
Posted May 24, 2022 - 10:15 PDT

Investigating

We are investigating reports that there are issues with exporting in Sales Intelligence Cloud.
Posted May 24, 2022 - 10:05 PDT
This incident affected: Demandbase for Sales.