Investigating increased latency in DB1
Incident Report for Demandbase
Resolved
We have solved the issue and the performance should be returning to normal.
Posted Sep 03, 2024 - 09:04 PDT
Investigating
We are aware of increased load times in DB1 and the team is investigating.
Posted Sep 03, 2024 - 08:01 PDT
This incident affected: Demandbase Platform.