Demandbase One - Login Issues
Incident Report for Demandbase
Resolved
The fix has been applied and functionality to our service has been restored.
Posted May 27, 2021 - 20:57 PDT
Identified
The issue has been identified and a fix is being implemented.

Workaround: Rollback to the previous update.
Posted May 27, 2021 - 20:25 PDT
Update
We are continuing to investigate this issue.
Posted May 27, 2021 - 19:08 PDT
Investigating
We are currently investigating the issue with access to the Demandbase One - ABX Cloud
Posted May 27, 2021 - 18:45 PDT
This incident affected: Demandbase Platform and Demandbase for Salesforce.