DB1 data delayed

Incident Report for Demandbase

Resolved

DB1 data is up to date.
Posted May 09, 2026 - 16:15 PDT

Update

We are continuing to work on refreshing DB1 with the latest data.
Posted May 09, 2026 - 07:07 PDT

Monitoring

We have recovered from the errors we were experiencing previously. We are working on getting the data caught up.
Posted May 08, 2026 - 14:45 PDT

Update

We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 14:44 PDT

Identified

We are recovering our infrastructure in a new availability zone while we wait for Amazon to recover the failed availability zone
Posted May 08, 2026 - 12:45 PDT

Update

We are continuing work on this issue. It is also impacting DB1 for Marketing in addition to Sales. Ads data visibility is also affected.
Posted May 08, 2026 - 09:28 PDT

Update

Team is working on a few mitigation strategies
Posted May 08, 2026 - 07:27 PDT

Investigating

We are currently experiencing issues with DB1 for Sales, Chrome extension and ULB due to underlying AWS issues.
Posted May 08, 2026 - 06:51 PDT
This incident affected: Demandbase for Sales.