Demandbase one slow load times.
Incident Report for Demandbase
Resolved
This incident has been resolved.
Posted Sep 27, 2024 - 12:20 PDT
Monitoring
We have implemented a fix and are monitoring the results.
Posted Sep 27, 2024 - 12:01 PDT
Identified
We continue to experience performance issues but we have identified the issue and are working on a fix.
Posted Sep 27, 2024 - 10:59 PDT
Update
The application load times have returned to normal. We are still investigating the root cause.
Posted Sep 27, 2024 - 10:16 PDT
Investigating
We are currently experiencing DB1M application load time issues and are working to resolve the issue.
Posted Sep 27, 2024 - 09:28 PDT
This incident affected: Demandbase Platform.