Demandbase One - Login Issues
Incident Report for Demandbase
Resolved
Demandbase One is operating normally
Posted Dec 16, 2020 - 10:35 PST
Identified
We are experiencing multiple performance login issues for Demandbase One.

The Operations team has identified the fix and the Demandbase One Platform should be back to fully operational by 10:00 am PT
Posted Dec 16, 2020 - 08:49 PST
This incident affected: Demandbase Platform.