Incident Summary: Demandbase One Platform experiencing slow web logins on Jan 31 7:30am PT
Incident Report for Demandbase
Resolved
We have isolated and resolved the root cause of the issue causing the platform to respond slowly. We are currently working on post-mortem and will be able to shared additional details shortly.
Posted Jan 31, 2022 - 13:14 PST
Identified
We are taking an emergency downtime to mitigate the underlying issue causing the slowness.
Posted Jan 31, 2022 - 09:30 PST
Investigating
We are actively looking into a login issue in our Demandbase one platform
Posted Jan 31, 2022 - 07:42 PST
This incident affected: Demandbase Platform.