Increased error rate in DB1

Incident Report for Demandbase

Resolved

This incident has been resolved.
Posted May 26, 2026 - 13:40 PDT

Monitoring

The errors are resolved. We are monitoring.
Posted May 26, 2026 - 11:02 PDT

Investigating

We are aware of the increase in errors in DB1 and we are investigating.
Posted May 26, 2026 - 10:38 PDT
This incident affected: Demandbase Platform.