Demandbase Sales Cloud login issues

Incident Report for Demandbase

Resolved

Service has been restored to all impacted tenants. Thank you for your patience.
Posted Jan 31, 2023 - 14:33 PST

Monitoring

We have mitigated the issue and are currently monitoring the status of the impacted service. We will post an update once service has been restored to all impacted tenants. Thank you for your patience.
Posted Jan 31, 2023 - 14:12 PST

Investigating

We are currently investigating the issue.
Posted Jan 31, 2023 - 13:39 PST
This incident affected: Demandbase for Sales.