Blank dashboards for some customers

Incident Report for Demandbase

Resolved

This incident has been resolved.
Posted Mar 08, 2024 - 10:13 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2024 - 09:58 PST

Identified

Several customers have reported blank dashboards in their tenants. We have identified the issue and working on the fix.
Posted Mar 08, 2024 - 09:17 PST