DB1: We are investigating some storage layer degradation related to databases
Incident Report for Demandbase
Resolved
The issue with database disks have been resolved and the service is now operating normally.
Posted Sep 27, 2021 - 09:44 PDT
Investigating
We are experiencing some storage layer degradation in our relational databases that we are currently investigating. Though there is no immediate impact, we are continue to monitor and test our db connections.
Posted Sep 27, 2021 - 07:33 PDT
This incident affected: Demandbase Platform.