Updates to Journey edits on DB1 are locked for several customers

Incident Report for Demandbase

Resolved

This incident has been resolved.
Posted Apr 20, 2022 - 16:34 PDT

Update

We are continuing to monitor for any further issues.
Posted Apr 20, 2022 - 16:32 PDT

Update

The issue has been resolved by a hotfix release.
Posted Apr 20, 2022 - 16:31 PDT

Monitoring

The fix has been deployed and we are monitoring the results.
Posted Apr 20, 2022 - 14:07 PDT

Update

We have identified the issue and testing a fix.
Posted Apr 20, 2022 - 13:26 PDT

Investigating

Some customers are experiencing issues making Journey updates. We are investigating.
Posted Apr 20, 2022 - 08:50 PDT
This incident affected: Demandbase Platform.