[Resolved] Lead to Account Matching is not functioning for AS 2.0 customers due to code change in this week's release.

Incident Report for Demandbase

Resolved

We have applied the fix to production and lead to account matching should be fully functional again. We will be conducting a post-mortem to prevent such issues from recurring.
Posted Jul 15, 2022 - 17:26 PDT

Update

The issue has been isolated to handling of null values for the migrated tenants. We are currently testing a fix and will be rolled into production shortly.
Posted Jul 15, 2022 - 14:28 PDT

Investigating

What:

We are investigating an issue in lead to account matching module where there was code change to metadata that is resulting in parsing errors.

Impact:

This issue impacts functioning of lead to account matching service for customers that been migrated to analytics service 2.0

ETA for Resolution:

Team is actively investigating and we will providing periodic updates
Posted Jul 15, 2022 - 13:33 PDT
This incident affected: Demandbase Platform.