Bombora intent not displaying in customer accounts.

Incident Report for Demandbase

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 21:28 PDT

Monitoring

We have identified the issue and intent should being to appear over the next 2 to 3 hours.
Posted Aug 29, 2025 - 13:27 PDT

Investigating

We are aware that Bombora intent is not appearing in customer accounts and we are investigating.
Posted Aug 29, 2025 - 10:44 PDT
This incident affected: Demandbase Platform.