Demandbase to Saleforce syncing errors

Incident Report for Demandbase

Resolved

This incident has been resolved.
Posted Feb 07, 2026 - 21:26 PST

Monitoring

We have identified the cause of the issue.and we are confirming a fix. We will need to work with the affected customers to fix their tenants. Salesforce is enforcing a new security policy that impacts a small number of tenants.
Posted Feb 06, 2026 - 17:50 PST

Investigating

We are aware of an issue with syncing between Demandbase and Salesforce. The issue is currently limited to a handful of tenants. We are investigating the root cause.
Posted Feb 06, 2026 - 15:50 PST
This incident affected: Demandbase for Salesforce.