[Resolved] DB One Platform UI is displaying "Oops error" page due to increased errors on backend
Incident Report for Demandbase
Resolved
The backend issue has been resolved and the platform is back to being functional. We will be conducting a post-mortem on this incident.
Posted Apr 01, 2022 - 09:44 PDT
Investigating
DB One Platform UI is displaying "Oops error" page due to increased errors on backend. We are currently investigating the issue and post updates shortly.
Posted Apr 01, 2022 - 09:29 PDT
This incident affected: Demandbase Platform.