DB One Platform experiencing an Outage. We are current investigating
Incident Report for Demandbase
Resolved
We have isolated the problem and mitigated it. All systems are back to being fully operational
Posted Jul 22, 2021 - 18:42 PDT
Update
We are continuing to investigate this issue.
Posted Jul 22, 2021 - 18:19 PDT
Investigating
DB One Platform experiencing an Outage. We are current investigating
Posted Jul 22, 2021 - 18:18 PDT
This incident affected: Demandbase Platform.