[Resolved] AS 2.0 customers will not see person name being displayed in UI.
Incident Report for Demandbase
Resolved
This incident has been resolved successfully. We will be conducting a post-mortem on this issue to prevent it from happening in future.
Posted May 18, 2022 - 21:03 PDT
Identified
The team has isolated the issue to a backend change. We have triggered the mitigation plan.
Posted May 18, 2022 - 20:31 PDT
Investigating
What:

We are investigating an issue where a backend data is missing a set of tables which is causing the person names for AS 2.0 tenants will not be displayed.

Impact:

This issue impacts all tenants that have been migrated to analytics service 2.0.

ETA for Resolution:

Team is actively investigating and we will providing further updates.
Posted May 18, 2022 - 19:47 PDT
This incident affected: Demandbase Platform.