Degradation of Service (Platform)
Incident Report for Demandbase
Resolved
The incident has been resolved and all systems are now functioning normally.
Posted over 1 year ago. Mar 28, 2018 - 10:56 PDT
Monitoring
Data is back to normal and we are closely monitoring the health of the system.
Posted over 1 year ago. Mar 27, 2018 - 12:03 PDT
Identified
We've identified a problem with our platform reports and we're in the process of refreshing our data. During the next 2-4 hours, you may see incorrect or partially loaded data. Please subscribe to updates to stay apprised of this issue.
Posted over 1 year ago. Mar 27, 2018 - 10:22 PDT
Investigating
We're experiencing an elevated level of platform errors and are currently investigating the issue.
Posted over 1 year ago. Mar 27, 2018 - 09:00 PDT