DB Classic Platform is experiencing connectivity issues which is impacting targeting functionality of campaigns
Incident Report for Demandbase
Resolved
This incident has been resolved and we have identified the connectivity issue to our backend database. We will be doing a root cause analysis on this issue.
Posted Feb 24, 2022 - 16:56 PST
Investigating
We are currently investigating connectivity issues in DB Classic platform which is impacting creating/editing functionality of campaigns
Posted Feb 24, 2022 - 16:43 PST
This incident affected: Demandbase Platform.