Errors in Demandbase one for Sales

Incident Report for Demandbase

Resolved

Demandbase One for Sales is working normally now.
Posted Jul 11, 2025 - 12:09 PDT

Monitoring

Requests to DB One for Sales are starting to recover. We are continuing to monitor the recovery.
Posted Jul 11, 2025 - 11:47 PDT

Investigating

We are aware of an issue with Demandbase One for Sales and are investigating.
Posted Jul 11, 2025 - 10:48 PDT
This incident affected: Demandbase for Sales.