Demandbase Classic Slack Alerts
Incident Report for Demandbase
Resolved
The Demandbase Classic slack alert issues have been resolved. We will continue to monitor the situation closely.
Posted Apr 23, 2021 - 14:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2021 - 14:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2021 - 14:34 PDT
Identified
The issue with the slack alerts on the Demandbase Classic Platform has been identified. We will provide an update once more information is available.
Posted Apr 23, 2021 - 11:40 PDT
Investigating
We are currently investigating an issue where Slack alerts are not being received in the Demandbase Classic platform.
Posted Apr 23, 2021 - 08:25 PDT
This incident affected: Demandbase Platform.