DB One Platform experiencing outage across Demandbase One, DB Classic and Sales Cloud platform as there is backend infrastructure degradation
Incident Report for Demandbase
Resolved
This incident has been resolved. We will be working with AWS on understanding the root cause of yesterday's network issues. All platforms are functional.
Posted Dec 08, 2021 - 08:11 PST
Identified
Update: AWS have mitigated the underlying issue that caused some network devices in the US-EAST-1 Region to be impaired. They are seeing improvement in availability across most AWS services. All services are now independently working through service-by-service recovery. AWS will continue to work toward full recovery for all impacted AWS Services and API operations.
Posted Dec 07, 2021 - 15:03 PST
Update
Update: AWS have executed multiple shifts of internal service traffic to a separate set of network devices. They are now beginning to see significant recovery for AWS service availability in the US-EAST-1 Region. We are continuing to closely monitor the health and to continue identifying the specific traffic flows that were leading to congestion within these devices. This is complex, as the issue is not simply the volume of traffic, but rather the rate of new connections that is causing unexpectedly large load on the impacted devices. We expect to see continued improvement in service availability and are monitoring for full recovery.
Posted Dec 07, 2021 - 14:33 PST
Update
Update: AWS have identified that an increase in traffic between specific internal services is causing congestion within several network devices in the US-EAST-1 Region. While we continue to work across every service to investigate and mitigate impact, we are focusing our efforts on a specific mitigation for this traffic increase. We are taking action over the next 30-60 minutes that we expect will put us on the path to recovery, however we do not have an ETA for full recovery yet.
Posted Dec 07, 2021 - 13:45 PST
Update
Update: We are working closely with our infrastructure vendor AWS on resolving the widespread network outage in us-east-1. While we are still seeing incremental recovery, it is not consistent and we do not have an ETA for full recovery. All teams are actively engaged and working on resolving this impact as quickly as possible.
Posted Dec 07, 2021 - 12:06 PST
Investigating
We are currently experiencing service degradation as well as partial outage in our infrastructure (us-east-1) and this impacts users of Demandbase One, DB Classic and Sales Cloud platform. Multiple infrastructure services are impacted and we are currently working with our infrastructure partner to get resolution to this outage. We are attempting multiple paths to mitigating this issue, and have all teams engaged. Unfortunately at this time we do not have an ETA to when this issue will be mitigated
Posted Dec 07, 2021 - 09:27 PST
This incident affected: Demandbase API, Demandbase Platform, and Demandbase for Salesforce.