Login errors

Incident Report for Demandbase

Resolved

This issue is resolved. A handful of users may be asked to reset their passwords before logging in.
Posted Apr 02, 2025 - 09:37 PDT

Monitoring

The roll back was successful. We are following up with a handful of users who may still be experiencing issues.
Posted Apr 01, 2025 - 10:25 PDT

Update

For the remaining users who are still experiencing issues our authentication vendor will roll back the upgrade that is causing the issue tomorrow morning. We will post an update at that time.
Posted Mar 31, 2025 - 16:13 PDT

Investigating

Due to an issue with our authentication provider some users are unable to log in. We are investigating
Posted Mar 31, 2025 - 08:27 PDT
This incident affected: Demandbase Platform.