Data Integrity Analyitcs Dashbaord
Incident Report for Demandbase
Resolved
The issue has been fixed. The team will continue working on backfilling the missing data.
Posted Apr 13, 2022 - 09:32 PDT
Monitoring
Patch to fix the issue has been applied.
Posted Apr 13, 2022 - 09:15 PDT
Identified
Customer dashboards are missing data.
Posted Apr 13, 2022 - 08:06 PDT
This incident affected: Sales Intelligence Cloud.