Authentication errors in Salesforce integration
Incident Report for Demandbase
Resolved
We have identified a work around. This issue was introduced in a recent Chrome update. To revert the policy change in Chrome disable 3rd party story partitioning. The setting can be found by putting chrome://flags/#third-party-storage-partitioning into the Chrome address bar.
Posted Feb 16, 2024 - 10:29 PST
Investigating
We are investigating authentication errors with customers who have the Demandbase ABX package installed in Salesforce.
Posted Feb 16, 2024 - 09:57 PST
This incident affected: Demandbase for Salesforce.