Tenant refresh delayed

Incident Report for Demandbase

Resolved

Last nights refresh was successful and customer data is up to date.
Posted Jun 25, 2025 - 08:17 PDT

Identified

We belieive we have identified the issue. Data will be refreshed at the next opportunity which will be tomorrow morning. We will be watching the jobs to make sure they are successful.
Posted Jun 24, 2025 - 14:30 PDT

Investigating

We are experiencing issues with refreshing customer tenants this morning. We are looking into it.
Posted Jun 24, 2025 - 07:52 PDT
This incident affected: Demandbase Platform.