[Resolved] Sales Intelligence Cloud: Small subset of customers are unable to update existing contacts in CRM or export /create new contacts
Incident Report for Demandbase
Resolved
This issue is now resolved by applying an emergency hotfix. Customer should be able to update the contact information. We will be conducting a post-mortem on how to prevent such issues in future.
Posted Mar 28, 2022 - 14:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2022 - 12:42 PDT
Identified
We have identified the cause of not being able to update the contact information in Sales Cloud. We are actively working on a mitigation fix in the next hour or so.
Posted Mar 28, 2022 - 12:42 PDT
Investigating
We are currently investigating an issue with updating existing contact information in CRM and/or create new contacts. A small subset of customers are facing this issue.
Posted Mar 28, 2022 - 11:23 PDT
This incident affected: Sales Intelligence Cloud.