Site Analytics Data Pipeline Delay
Incident Report for Demandbase
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 09:56 PDT
Monitoring
Due to a delay in our data pipeline, yesterday's Site Analytics data will be available only after 11PM PT tonight. We apologize for the inconvenience that this may have caused.
Posted Mar 27, 2020 - 11:42 PDT
This incident affected: Demandbase Platform.