CSV Data Import Issues
Incident Report for Demandbase
Resolved
The fix has been applied and we have confirmed the imports are working again.
Posted Apr 12, 2024 - 10:31 PDT
Identified
We have identified an issue affecting CSV Data Imports, which may result in a server error for some users. A fix for this issue is underway. We apologize for any inconvenience that may cause and appreciate your patience. We expect to have a resolution in the next 2 hours. We will provide updates as needed.
Posted Apr 12, 2024 - 10:00 PDT