LinkedIn integration generating errors
Incident Report for Demandbase
Resolved
The fix has been deployed and we will continue to watch to make sure the issue doesn't return.
Posted Oct 29, 2024 - 19:23 PDT
Identified
The issue has been identified and we are working on a fix.
Posted Oct 29, 2024 - 12:46 PDT
Investigating
We are investigating an issue with our LinkedIn integration
Posted Oct 29, 2024 - 08:55 PDT
This incident affected: Demandbase Platform.