DB1: Advertising section of DB1 is currently down. Investigations are currently in progress
Incident Report for Demandbase
Resolved
This incident has now been resolved. Advertising pages should now load fine.
Posted Jul 14, 2021 - 15:38 PDT
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 12:26 PDT
This incident affected: Demandbase Platform.