ABM Analytics Loading Incident
Incident Report for Demandbase
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 10:22 PST
Update
The hot fix was successful in resolving most of the loading issues. However, we continue to see a limited number of audiences experiencing some latency. We will continue to monitor and will provide updates as more information becomes available. At this time, you can expect ABM analytics to load within 10 seconds for most audiences.
Posted Dec 04, 2019 - 11:18 PST
Monitoring
The hot fix has been scheduled to be deployed at 5PM PT. We will monitor performance and provide updates as needed.
Posted Dec 03, 2019 - 16:34 PST
Update
We continue to test the fix for this issue and plan to deploy the solution tomorrow (12/3). We apologize for any inconvenience this has caused.
Posted Dec 02, 2019 - 13:39 PST
Update
Deployment of a solution has been delayed. We are continuing to work on a fix for this issue and will provide an ETA when one is available. We apologize for any inconvenience this has caused.
Posted Nov 26, 2019 - 14:57 PST
Update
We have identified a solution for the latency issues and are currently in the process of testing and validating the fix. Upon successful QA we plan to deploy a hot fix to resolve the ABM analytics loading issues by EOD tomorrow (11/25).
Posted Nov 25, 2019 - 15:20 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2019 - 10:28 PST
Identified
We have identified the ABM Analytics latency issue and we are working to implement a solution as soon as possible. We apologize for any inconvenience this has caused.
Posted Nov 22, 2019 - 08:38 PST
Investigating
We are currently investigating an issue that is causing loading problems with ABM Analytics.
Posted Nov 21, 2019 - 10:04 PST
This incident affected: Demandbase Platform.