ABM Platform Data reports not populating data
Incident Report for Demandbase
Resolved
The issue is now confirmed resolved as of 12/12/2017 @ 9PM PDT
Posted over 1 year ago. Dec 13, 2017 - 11:18 PST
Update
While data is appearing in the ABM platform, the system continues to process the data. Until the process is complete, you may see inconsistencies in the platform data. We expect the complete data set to finish processing by early tomorrow morning. We apologize for any inconvenience this has caused.
Posted over 1 year ago. Dec 12, 2017 - 12:56 PST
Monitoring
The issue has been identified and data is now appearing in the ABM Platform. We are verifying and monitoring the system health at this time.
Posted over 1 year ago. Dec 12, 2017 - 09:45 PST
Investigating
We are currently investigating reports of the ABM Platform not displaying website traffic data.
Posted over 1 year ago. Dec 12, 2017 - 08:04 PST