[Issue Resolved] DB One Platform experiencing increased error rate and we are currently investigating
Incident Report for Demandbase
Resolved
We have resolved the issue related to backend errors. The system is fully functional now. We will be conducting a post-mortem on this incident.
Posted Mar 11, 2022 - 09:39 PST
Identified
We have identified and isolated the underlying issue and currently working on mitigation
Posted Mar 11, 2022 - 08:36 PST
Investigating
We are currently experiencing increased error rate in the backend systems that we are investigating. We will be posting updates as we make progress
Posted Mar 11, 2022 - 07:39 PST
This incident affected: Demandbase Platform.