High Salesforce API usage
Incident Report for Demandbase
Resolved
A configuration change has been applied and has resolved the issue.
Posted Nov 01, 2024 - 07:49 PDT
Identified
The issue has been found and a hotfix is being applied.
Posted Oct 31, 2024 - 16:21 PDT
Investigating
DB1 Marketing customers integrated with Salesforce may be experiencing a higher than normal volume of API calls. We are currently investigating
Posted Oct 31, 2024 - 09:57 PDT
This incident affected: Demandbase Platform.