Platform Login Incident
Incident Report for Demandbase
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 07:21 PDT
Monitoring
We are currently monitoring an incident with our identity management provider that may impact your ability to log into the Demandbase platform. At this time we do not see any impact and we will continue to monitor the situation.
Posted Aug 20, 2020 - 16:47 PDT
This incident affected: Demandbase Platform.