[Resolved] Some of our AS 2.0 customers are experiencing inconsistent account targeting from their account list in their advertising campaigns.
Incident Report for Demandbase
Resolved
We applied a fix for this issue and confirmed that all account lists used by advertising. We will be conducting a post-mortem to prevent such issues in future.
Posted May 24, 2022 - 18:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2022 - 14:42 PDT
Identified
We have isolated the inconsistency in advertising campaign reporting and currently working on a hotfix to address the issue.
Posted May 24, 2022 - 13:58 PDT
Investigating
What:

We are investigating an issue in AS 2.0 where some of advertising campaign targeting have cases where we are targeting less accounts than what is in an account list. In some cases we are not targeting any accounts.

Impact:

This issue impacts about third of our AS 2.0 customers.

ETA for Resolution:

Team is actively investigating and we will providing updates.
Posted May 24, 2022 - 13:30 PDT
This incident affected: Demandbase API.