DB1 data delayed

Incident Report for Demandbase

Update

The system is on track to fully catch up by ~5PM Pacific. Tenant data such as yesterday's site analytics and CRM/MAS updates should surface in the next few hours.
Posted May 15, 2026 - 10:54 PDT

Identified

The overnight data refresh is behind schedule. We have fixed the issue and are working on getting caught up. The most recent data is from May 13th.
Posted May 15, 2026 - 09:11 PDT
This incident affects: Demandbase Platform.