Session Timeout Incident
Incident Report for Demandbase
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 17:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 16:02 PDT
Update
We continue to investigate the Session Timeout issue. As a workaround, we recommend that you continue to accept the timeout message in order to gain access. One may need to repeat this process a hand full of times or utilize an incognito window to gain access. We apologize for the inconvenience.
Posted Jun 16, 2020 - 10:47 PDT
Investigating
We are currently investigating an issue related to user session timeouts affecting the platform.
Posted Jun 15, 2020 - 16:20 PDT
This incident affected: Demandbase Platform.