Authentication issues
Incident Report for Demandbase
Resolved
The fix has been applied and the issue has been resolved.
Posted Nov 11, 2024 - 11:17 PST
Identified
We are aware of authentication issues for some users. We have identified the issue and preparing a fix.
Posted Nov 11, 2024 - 10:21 PST
This incident affected: Demandbase Platform.