[Issue Resolved] DB One Platform UI is displaying blank page after login for some tenants
Incident Report for Demandbase
Resolved
We have isolated this issue to be a front end component throwing error. We have mitigated the problem by an UI rollback. We will be conducting a post-mortem on this issue.
Posted Mar 11, 2022 - 12:35 PST
Investigating
In DB One platform some tenants are seeing a blank page after login. We are currently investigating
Posted Mar 11, 2022 - 12:02 PST
This incident affected: Demandbase Platform.