Authentication issue for legacy InsideView customers
Incident Report for Demandbase
Resolved
This incident has been resolved.
Posted May 23, 2022 - 16:33 PDT
Update
The fix has been confirmed in production.
Posted May 23, 2022 - 12:00 PDT
Update
We are testing a fix for the remaining issue and plan to release it shortly.
Posted May 23, 2022 - 11:25 PDT
Update
We have solved the original issue. We have identified an additional issue we are working on solving now.
Posted May 23, 2022 - 10:08 PDT
Identified
We have identified the issue and it is currently limited to a handful of users in a single account.
Posted May 23, 2022 - 09:17 PDT
Investigating
Legacy InsideView customers who are also Demandbase customers are experiencing issues logging in. We are investigating the issue.
Posted May 23, 2022 - 08:27 PDT
This incident affected: Sales Intelligence Cloud.