Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 26, 2025 - 20:30 PST
Scheduled
As the Demandbase product team continues to innovate and make improvements to our DB1 for Sales Platform, we want to make you aware of some scheduled maintenance that will limit your access to the Platform.
The DB1 for Sales Platform application will be unavailable during some of the following period: Sunday, January 26, 8:30pm PT to Sunday, January 26, 9:00pm PT
During this time, our DBRE team will be doing below activities.
1) Upgrade the databases from mysql 8.0.35 to 8.4.3 (major version upgrade) 2) Enforce SSL: We need to do a major version upgrade on all mysql databases since the current version is reaching RDS end of standard support date (March 2025).
Your access to the platform DB1 for Sales will resume to normal from January 26, 9:00pm PT as usual. We will keep you updated in case maintenance gets exended.
Should you have any questions, please don’t hesitate to reach out to your CSM or email support@demandbase.com.
Sincerely, The Demandbase Product Team
Posted Jan 26, 2025 - 20:18 PST
This scheduled maintenance affected: Demandbase for Sales.