DB1 login issues
Incident Report for Demandbase
Resolved
We have resolved the issue.
Posted Jan 26, 2023 - 08:40 PST
Identified
We have identified the issue and implementing the fix.
Posted Jan 26, 2023 - 08:34 PST
Investigating
We are currently investigating this issue
Posted Jan 26, 2023 - 08:19 PST
This incident affected: Demandbase Platform.