ABX Cloud & Advertising Cloud are undergoing emergency maintenance
Incident Report for Demandbase
Resolved
We have resolved the issue with backend system and the maintenance page has been removed. The platform should be fully functional now. We will be conducting a post-mortem to prevent future incidents with similar failure mode.
Posted Oct 27, 2022 - 18:46 PDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2022 - 18:37 PDT
Update
We are continuing to investigate this issue.
Posted Oct 27, 2022 - 18:32 PDT
Investigating
What:
ABX Cloud & Advertising Cloud are undergoing emergency maintenance since the website is down. Users will see a maintenance page until the team isolate the issue.

Impact:
All Tenants

ETA:
We are still investigating the root cause.
Posted Oct 27, 2022 - 18:31 PDT
This incident affected: Demandbase Platform.