Sales Cloud is not loading
Incident Report for Demandbase
Resolved
The root cause was found and the issue is fixed.
Posted Apr 25, 2022 - 12:44 PDT
Monitoring
We have put in a temporary fix that has brought the applications back up. We are still working on fixing the root cause.
Posted Apr 25, 2022 - 09:46 PDT
Investigating
We are currently investigating the issue.
Posted Apr 25, 2022 - 08:51 PDT
This incident affected: Sales Intelligence Cloud.