Overnight Data Processing Delay
Incident Report for Demandbase
Resolved
This incident is resolved and the overnight data processing is complete for the majority of tenants. However, some tenants were not refreshed today and will begin seeing up to date data tomorrow morning.
Posted Jun 28, 2024 - 09:09 PDT
Identified
Some DB1 tenants may be be experiencing a delay in overnight data proceessing. Our engineering team has resolved the issue and process is running.
Posted Jun 28, 2024 - 06:09 PDT