[Resolved] DB One Platform UI is displaying "Oops error" page due to increased errors on backend. We are currently investigating the issue and post updates shortly.
Incident Report for Demandbase
Resolved
We have resolved the issue through a rollback process. We will be conducting detailed post-mortem on prevent the issue from recurring.
Posted Nov 14, 2022 - 10:53 PST
Identified
We have isolated the issue to a repeated calls made by an UI component to the backend service and we are in the process of issuing a rollback.
Posted Nov 14, 2022 - 10:16 PST
Investigating
What: DB One Platform UI is displaying "Oops error" page due to increased errors on backend. We are currently investigating the issue and post updates shortly.

Impact: All Tenants using the DB1 platform

ETA: Team is investigating. We will be posting periodic updates
Posted Nov 14, 2022 - 09:41 PST
This incident affected: Demandbase Platform.